Minstens Windows Phone 7.5 nodig voor Marketplace

Door op , 2713x bekeken

Microsoft zal in de aankomende dagen gaan starten met het blokkeren van toegang tot de Marketplace voor Windows Phone-toestellen welke een versie van Windows Phone 7.0 of lager hebben. Microsoft wil namelijk dat enkel toestellen met Windows Phone 7.5 of hoger toegang krijgen tot de digitale winkel. Alle toestellen met Windows Phone 7 kunnen voorzien worden van een update naar de laatste versie van het besturingssysteem.

Met die reden zullen gebruikers wie nog beschikken over een oudere versie van het besturingssysteem in de aankomende dagen afgesloten worden van de Marketplace. Wanneer een gebruiker een applicatie uit de winkel wil downloaden, zal deze een foutmelding gepresenteerd krijgen. Zodra de gebruiker zijn of haar toestel bijwerkt naar een nieuwere versie van het besturingssysteem, zullen deze meldingen weer verdwijnen.

Op deze manier dwingt Microsoft haar gebruikers op een vrij harde manier om hun toestel te upgraden naar een recente versie van Windows Phone. Het nieuws dat Microsoft binnenkort zal starten met het blokkeren van toestellen werd bekend gemaakt door een functionaris van Microsoft. Microsoft zou de regel in het leven hebben geroepen om zo de performance en veiligheid van toestellen te kunnen waarborgen.

De blokkade betekende ook al dat eigenaren van een Windows Mobile-toestel geen applicaties meer kunnen downloaden en installeren op hun smartphone.

Op de hoogte blijven van Techzine via Facebook, like ons:

Speciale aanbieding: Apple iPhone 6 16GB grijs

  Winkel Beoordeling Prijs Prijs inclusief porto
0_sterren € 695.00 € 695.00 Bekijken
0_sterren € 696.96 € 696.96 Bekijken
0_sterren € 696.96 € 696.96 Bekijken
0_sterren € 695.05 € 698.00 Bekijken
0_sterren € 698.17 € 698.17 Bekijken
Bekijk de prijzen van alle 17 winkels.

Nieuw op Techzine

  • Alles
  • Smartphones
  • Tablets
  • Laptops
  • Apps
  • IT-Pro