Beveiligingsexperts van Foundstone waarschuwen voor een nieuw beveiligingslek dat is gevonden in de software Pretty Good Privacy. Door het lek kunnen hackers het getroffen computersysteem overnemen. De fout is terug te voeren naar de afhandeling van lange bestandsnamen in versleutelde archieven. Op deze manier verwerkte e-mailberichten kunnen een zogenaamde buffer overflow veroorzaken en daardoor op computersystemen en aangesloten netwerken inbreken.

Het beveiligingslek treedt op in de door Network Associates uitgegeven versies 7.1.0 en 7.1.1 van de PGP Corporate Edition. Een patch is inmiddels beschikbaar.