Abonneer je gratis op Techzine!

Er is een niet kritiek lek ontdekt in ZoneAlarm Pro en ZoneAlarm Security Suite, dat door kwaadwillende personen misbruikt kan worden om een denial of service te veroorzaken.

Het lek wordt veroorzaakt door een fout in de Ad-Blocking feature (die standaard uit staat) als er een JavaScript wordt verwerkt. Een succesvolle exploitatie kan ervoor zorgen dat het systeem onstabiel wordt of zelfs helemaal niet meer reageert.

Het lek is aanwezig in ZoneAlarm Pro 3.x, 4.x, 5.x en ZoneAlarm Security Suite 5.x. Er wordt aangeraden om te updaten naar versie 5.5.062.