Onderzoekers van de website eEye Digital Security hebben vier kritieke lekken gevonden in Apple’s iTunes muziekprogramma en Quicktime mediaplayer.

Volgens eEye zijn alle lekken uit te buiten via de iTunes software, want de lekken zitten de downloadapplicatie van iTunes en dat programma maakt ook gebruik van Quicktime.
Gebruikers met het Windows 2000, Windows XP of Apple Mac OS X besturingssysteem zijn kwetsbaar en worden aangeraden om hun Quicktime te upgraden naar versie QuickTime 7.0.4.

Meer informatie over de vier lekken is te vinden op de site van eEye.