Abonneer je gratis op Techzine!

In de huidige versies van MSN Messenger en Windows Live Messenger zit een gevaarlijk lek. Microsoft verplicht gebruikers dan ook om een update te installeren. Het gaat om de versies MSN Messenger 6.2, 7.0 en 7.5 en Windows Live Messenger 8.0.

Bij het aanmelden bij één van deze versies wordt je meteen door een upgradeproces geleid. Daarmee wordt je versie meteen geüpgraded naar de nieuwste versie. Het lek zorgde ervoor dat het mogelijk was kwaadaardige codes uit te voeren onder het chatten. De upgrade is een onderdeel van de patches die Microsoft dinsdag publiceerde.

Op de weblog van Microsoft wordt gemeld: "Sommigen zullen de verplichte update misschien niet zo prettig vinden, maar we hebben hiervoor gekozen om de gezondheid van jullie en van ons netwerk te beschermen". Het negeren van de upgrade is geen optie. Elke keer als je gebruik wil maken van de messenger wordt je gevraagd de upgrade te installeren. Blijf je de upgrade negeren dan is het mogelijk dat je geblokt wordt van het MSN-netwerk.