Softwaregigant Microsoft heeft vorige week dinsdag een security patch (MS06-042) de deur uit gedaan die Internet Exporer het leven zuur maakt. De browser crasht wanneer het in aanraking komt met een website die versie 1.1 van HTTP gebruikt in combinatie met compressie.

Veel Windows-gebruikers besloten in eerste instantie om de patch gewoon te installeren, zeker omdat deze gekenmerkt was als "critical".

Het probleem heerst bij Internet Exploder 6 met Service Pack 1 op Windows XP en Windows 2000 systemen. Microsoft heeft een herstellende patch ingepland op 22 augustus voor de getroffen gebruikers.