‘OS X 10.9 compatibel met Macs die 10.8 draaien’

Abonneer je gratis op Techzine!

Apple heeft tijdens de presentatie van Mac OS X 10.9 Mavericks niet bekendgemaakt welke systemen compatibel zullen zijn met het besturingssysteem. Dat zou een achterliggende reden kunnen hebben zoals dat er een aantal systemen afvallen, maar vooralsnog lijkt het erop dat dit niet het geval is.

In de Release Notes van het nieuwe Mavericks staat vermeld dat het systeem op alle computers zal draaien die ook de huidige versie van OS X draaien. Dat betekent dat Apple op de volgende systemen zal draaien:

  • iMac (Medio 2007 of later)
  • MacBook 13 inch (Aluminum, eind 2008), (Plastic, begin 2009 of later)
  • MacBook Pro 13 inch (Medio 2009 of later)
  • MacBook Pro 15 inch (Medio 2007 of later)
  • MacBook Pro 17 inch (eind 2007 of later)
  • MacBook Air (Eind 2008 of later)
  • Mac Mini (Begin 2009 of later)
  • Mac Pro (Begin 2008 of later)
  • Xserve (Begin 2009)

Hierbij moet nog wel een belangrijke kanttekening worden geplaatst. De melding is gebaseerd op de bètaversie van Mac OS X 10.9 Mavericks. Het is mogelijk dat er in de aanloop naar de lancering van het besturingssysteem nog zaken zullen veranderen. Historisch gezien lijkt dit scenario echter vrij onwaarschijnlijk.